[vbox-dev] Status Update for "Guest OSes"

Perry Halbert phalbert at cox.net
Sun Mar 6 10:03:31 PST 2011



On 03/06/2011 11:49 AM, Alexey Eromenko wrote:
> On Sun, Mar 6, 2011 at 7:03 PM, Perry Halbert<phalbert at cox.net>  wrote:
>>
>> On 03/06/2011 09:33 AM, Alexey Eromenko wrote:
>>> On Sun, Mar 6, 2011 at 4:55 PM, Alexey Eromenko<al4321 at gmail.com>    wrote:
>>>> Update for web page:
>>>> http://www.virtualbox.org/wiki/Guest_OSes
>>>>
>>>> 1. Windows 7 -- please remove remark about audio driver.
>>>> 2. Windows Vista  -- please remove remark about audio driver.
>>   This would assume that no one is running anything older then version 4.0.*.
>> Perhaps a remark would be better.
>>
> Web pages must be up-to-date. That is for v4.0.x.
>
>>>> 3. Add Debian 6.0, 32-bit -- Tested, works with additions.
>>>> 4. Add RHEL 6.0, 32/64-bit -- Tested, works with additions.
>>>> 5. RHEL 4.x - Add remark: Requires IDE controller. (Fails with SATA)
>>>> 6. Fedora 12/13/14 (32/64-bit) -- Tested, works with additions.
>>>> 7. openSUSE 11.2/11.3 (32/64-bit) -- Tested, works with additions.
>>>> 8. Debian 3.1 -- Works, without additions.
>>>>
>>> 9. RHEL 3.x and 4.x --  please remove remark about GA. GA does work in
>>> 64-bit mode.
>>>
>> Here again this assumes that the user is capable of running 64-bit, so
>> removal will confuse the ones that can't or don't want to run 64-bit.
>>   Perhaps a remark would be better.
>>
> Nonsense.
> Removing the remarks is needed.

Well I guess we will have to agree to disagree here.  I thought the web 
page was for all versions of VirtualBox but I guess I was mistaken. 
Since I don't want to fill the DEV list with useless information or 
chatter that simply has nothing to do with the development of the 
product, I will not be replying.




More information about the vbox-dev mailing list