[vbox-dev] VirtualBox 2.1.2 and gSOAP build error

Ulrich Moeller umoeller at sun.com
Mon Feb 9 11:17:30 PST 2009


Heinz Wiesinger schrieb:
> X-Drum wrote:
>> Hi,
>>
>> i'm currently unable to build VirtualBox OSE 2.1.2 with the webservice
>> support on amd64:
...
>>
>> i'm using gsoap-2.7.12 there are known issues with this release or is an
>> amd64 related problem?
> 
> I had the same error on 32bit Slackware 12.2. Same gsoap version, gcc 4.2.4, 
> glibc-2.7.
> 

Looks like they've had an API change. We're still using gSOAP 2.7.9f
internally. I'll look into this.

Cheers
Ulrich




More information about the vbox-dev mailing list