[vbox-dev] vm failed to start from saved state

Huihong Luo huisinro at yahoo.com
Mon Aug 24 12:49:11 PDT 2009


Hi Frank,
 
The latest svn fixed that, it's same cause as shared folders are missing from xml files.
 
Another issue, sometimes, vm works fine without VT-x, but once enabling VT-x, vbox terminates with unexpected errors. Is this some kind of known issues?
 
Thanks,
 
Huihong

--- On Mon, 8/24/09, Frank Mehnert <Frank.Mehnert at Sun.COM> wrote:


From: Frank Mehnert <Frank.Mehnert at Sun.COM>
Subject: Re: [vbox-dev] vm failed to start from saved state
To: vbox-dev at virtualbox.org
Date: Monday, August 24, 2009, 12:44 PM


On Monday 17 August 2009, Huihong Luo wrote:
> The error message is something like this:
>  
> Failed to start the virtual machine vm1.
>  
> Failed to to load 'HGCM' (VERR_INVALID_PARAMETER)
>  
> Unable to restore the virtual machine's saved state from ....
> Please discard the saved state before starting the virtual machine

Which SVN revision is that?

Kind regards,

Frank
-- 
Dr.-Ing. Frank Mehnert    Sun Microsystems, Inc.    www.sun.com

-----Inline Attachment Follows-----


_______________________________________________
vbox-dev mailing list
vbox-dev at virtualbox.org
http://vbox.innotek.de/mailman/listinfo/vbox-dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.virtualbox.org/pipermail/vbox-dev/attachments/20090824/fe01fe7c/attachment-0001.html 


More information about the vbox-dev mailing list