[vbox-dev] VirtualBox doesn't compile on openSUSE Linux 10.3

Frank Mehnert Frank.Mehnert at Sun.COM
Sun Aug 31 20:37:16 GMT 2008

On Friday 29 August 2008, Alexey Eremenko wrote:
> I have tried to compile latest VBox nightly build (11791), but it
> always give me the same error:
> I have tried several versions back too, doesn't helps, fails on same error.
> I have attached a detailed list of all installed packages on my host,
> so you can ensure, that I have all the necessary dependencies
> installed.
> Host: Intel Core 2 Q6600, 4GB of RAM, openSUSE 10.3 32-bit PAE (Linux
> kernel

No idea whats wrong. Works here with our openSUSE10.3 jail with the
current bigsmp kernel

Could you please do the following:

- try to compile the tree again, this time with


- when the build stops, cut'n'paste the last failing gcc command line
  and replace -c by -E and send me the content of the created output
  filename (private E-mail to frank _dot_ mehnert _at_ sun _dot_ com.


Dr.-Ing. Frank Mehnert    Sun Microsystems    http://www.sun.com/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <http://www.virtualbox.org/pipermail/vbox-dev/attachments/20080831/f9667163/attachment.sig>

More information about the vbox-dev mailing list