[vbox-dev] subtle difference between OSE and binary release

Mouse Clicker clicker.mouse at googlemail.com
Wed Apr 23 15:53:54 GMT 2008

Hi all,

after having compiled the 1.5.6 version of the sources I face a subtle
difference to the binary release:
Running the compiled open source host on Vista I am only successful with
Admin elevation (virtualbox.exe Run as admin).
Otherwise I receive the error that the driver is not installed (it is
installed). The binary distribution seems not to have such
a restriction. It can be run with normal privileges. Is this normal
behavior? Can this be changed somehow?

And another issue I detected: If I run the vbox host in a guest of the
OSE host and the inner and outer guests both are XP
the guest in the guest fails to boot (just hangs). DOS works fine.
Having a vm in a vm sounds strange, but for development
purposes it would be useful. Of course my vbox dev environment is a
vm, and just having the possibility to run
the newly compiled virtual box from inside the vm would be nice. I
assume that others have tried this as well.

Thanks for any hints in advance.


More information about the vbox-dev mailing list