[vbox-dev] "Bug" on Virtualbox 1.5 with Via C7 CPU: Can't run XP guest

David Losada Gacio david.losadag at gmail.com
Sun Oct 14 08:51:20 PDT 2007


Nope, it didn't run. I attach the log. Sorry for the delay, I had to
ate something...

Regards,

David

2007/10/14, Knut St. Osmundsen <bird at innotek.de>:
> David Losada Gacio wrote:
> > Yes, I'm capable and willing to do the necessary tests (I would like
> > to use Virtualdub instead of vmware althought it is a little slower;
> > it is open source). I haven't tried vmware yet on this machine; I
> > don't know if there is any way to know what CPUID/eax passes vmware to
> > the XP installer...
> >
> > I will test to compile from svn now. Please let me know when you make
> > any change.
>
> Excellent. I've made an attempt at implementing the centaur / via CPUIDs
> (http://www.virtualbox.org/changeset/5285). I hope it will make XP
> happy. Whether it works on not, I would like to see the Centaur CPUID
> section from VBox.log as I'm a bit curious about the parts I didn't find
> documentation for.
>
> Kind Regards,
>   knut
>
> PS. Let me know if you've got troubles building it and I'll try make you
> a build.
>
> _______________________________________________
> vbox-dev mailing list
> vbox-dev at virtualbox.org
> http://vbox.innotek.de/mailman/listinfo/vbox-dev
>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: VBox.log
Type: application/octet-stream
Size: 33435 bytes
Desc: not available
Url : http://www.virtualbox.org/pipermail/vbox-dev/attachments/20071014/74dbd11d/attachment-0001.obj 


More information about the vbox-dev mailing list