[vbox-dev] segfault

Neal Becker ndbecker2 at gmail.com
Fri Jul 6 20:03:14 GMT 2007

Jason Spiro wrote:

> 2007/7/6, Neal Becker <ndbecker2 at gmail.com>:
>> This is fedora fc7 x86_64
>> kernel: 2.6.21-1.3228.fc7
>> Jul  6 13:41:36 nbecker kernel: VirtualBox[1992]: segfault at
>> 00007fff52c61ff0 rip 000000000052de65 rsp 00007fff52c61ff0 error 6
>> Jul  6 13:41:36 nbecker kernel: VBoxSVC[2010]: segfault at
>> 00002aaaafc50820 rip 00002aaaab4ed5b4 rsp 00007fffa992f4c0 error 4
> VBox version?  Or is it from SVN?  Is it the latest?
> What were you doing at the time it crashed?
> Can you make it crash again?  One-time crashes are pointless.
> Do you have a core file? (Does your PC save core files?)
> Do you know how to get a backtrace?
> Cheers,
> Jason

I had copied ~/.VirtualBox to another machine and tried to start VirtualBox. 
I did _not_ actually get as far as getting a gui and starting a machine.

I tried making a new machine config, but just pointing to the copied windoze
2000.vdi.  This seems to be working fine.

Of course, reliable software doesn't segfault :)

More information about the vbox-dev mailing list